1. N'hésitez pas à vous enregistrer & participer à cette future communauté d'informaticiens, Geeks ou encore Sysadmin.
    Amateur ou confirmé, voir même professionnel, vous avez votre place ici et c'est avec la plus grande joie que vous nous accueillerons !

    Je m'enregistre ici
  2. Vous êtes blogueur et vos articles sont en relation avec l'administration des systèmes?
    Offrez leur une vue supplémentaire via le forum de ZoneAdmin !
    Comment faire? Simple,suivez l'article ici !

Proxmox 5.1 problème de fuseau horaire

Discussion dans 'Virtualisation' créé par david kerjoant, 15 Mai 2018.

  1. david kerjoant

    david kerjoant Visiteur Dantooine Jeune padawan

    Bonjour,
    Sous Proxmox 5.1, le fuseau horaire se configure à l'installation. Comme je suis en Nouvelle-Calédonie, je choisi Pacifique/Nouméa et l'heure se met à, pour exemple, 22h13 alors qu'il est en fait 13:55 du même jour.
    upload_2018-5-15_13-58-15.png
    Quelqu'un pourrait-il me donner un coup de pouce SVP ?
    D'avance merci :D
     
  2. setsuneh

    setsuneh Visiteur Dantooine Jeune padawan

    Bonjour,

    Quelle commande as-tu utilisé pour le fuseau horaire?
     
  3. david kerjoant

    david kerjoant Visiteur Dantooine Jeune padawan

    Bonjour,
    Pour synchroniser le ntp depuis ma vm j'ai fait : ntpdate ntp.mls.nc. la commande échoue. Le serveur de ntp fonctionne avec une machine physique...
    Pour le Proxmox, pas de commande, juste la configuration à l'installation.
    D'avance merci,
     
  4. Kero

    Kero Dark Vador Membre du personnel

    De mon côté,sur Promox 5 je rencontre pas ce problème
    [​IMG]
    [​IMG]
     
  5. david kerjoant

    david kerjoant Visiteur Dantooine Jeune padawan

    Est-ce que quelqu'un aurait une idée d'où peut se situer le problème ?
    D'avance merci
     
  6. Kero

    Kero Dark Vador Membre du personnel

    De mémoire, il est possible de le forcer via
    Code:
    /etc/systemd/timesyncd.conf
    La doc qui en parle : https://pve.proxmox.com/wiki/Time_Synchronization

    En modifiant la ligne suivante :
    Code:
    [Time]
    Servers=ntp1.example.com ntp2.example.com ntp3.example.com ntp4.example.com
    Dans ton cas, pour la nouvelle Calédonie:
    Code:
           server 0.oceania.pool.ntp.org
           server 1.oceania.pool.ntp.org
           server 2.oceania.pool.ntp.org
           server 3.oceania.pool.ntp.org
    Relancer le service pour prendre en compte la modif :
    Code:
    systemctl restart systemd-timesyncd
    Ce que je comprends pas c'est qu'ici ca tourne nickel et pourtant que n'ai rien dans ma config
    La ligne est commentée donc même pas actif.
    Code:
    #  This file is part of systemd.
    #
    #  systemd is free software; you can redistribute it and/or modify it
    #  under the terms of the GNU Lesser General Public License as published by
    #  the Free Software Foundation; either version 2.1 of the License, or
    #  (at your option) any later version.
    #
    # Entries in this file show the compile time defaults.
    # You can change settings by editing this file.
    # Defaults can be restored by simply deleting this file.
    #
    # See timesyncd.conf(5) for details.
    
    [Time]
    #NTP=
    #FallbackNTP=0.debian.pool.ntp.org 1.debian.pool.ntp.org 2.debian.pool.ntp.org 3.debian.pool.ntp.org
    
     

Partager cette page